We have ended support for iOS version 12 and the devices associated as of our newest app version v6.1.5.

What users are affected?

Only users that have devices with iOS 12 currently installed will be affected by this. Android and iOS users on iOS 13 or above will not be affected and will not need to change anything.

Not sure which version of iOS you're running on your device? You can find this by going into your device settings app. Settings > General > About.

Do I need to do anything?

If you're using a device that is currently running iOS 12, you will need to update your iOS version to have a smooth experience with the Pulse app. For information on how to update your device version, we suggest checking out this article on the Apple Help Center.

Having issues? Please reach out to us directly at 888-537-8573 or support@pulsegrow.com. You can also use the Intercom widget bubble in the bottom right corner of your screen to start a live chat with us during our office hours!

M-F 9a-5p PST.

Did this answer your question?